Fernthermometer 1700 GT

Dieses Forum kann von allen Besuchern der GLAS-Club Website genutzt werden.

All visitors of the GLAS-Club site may discuss here.

Moderator: Matthias aus Hohenlohe

Antworten
Glas Heinz
3
3
Beiträge: 36
Registriert: Mi 30.Nov.2016 22:24

Fernthermometer 1700 GT

Beitrag von Glas Heinz » So 19.Mai.2019 14:50

Hallo an alle 1700 er GT Schrauber,
an meinem 1700 GT funktioniert das Kühlwassr- Fernthemometer nicht mehr, es bleibt bei ca.40 °C stehen.
Übergangswiderstände usw. habe ich alles überprüft.
(Elektr. Leitung zum Armaturenbrett; kein Kapillarrohr wie beim 1300 er)
Ich werde wohl beides, Fühler und "Uhr" im Armaturenbrett austauschen .
Weiß jemand, ob man beide beliebig kombinieren kann, oder müssen die wegen des Ohmschen Widerstandes aufeinander abgestimmt sein?

Vielen Dank für eure ( hoffentlich mögliche) Antwort,
Gruß
Heinz

Webmaster Matthias
Site Admin
Site Admin
Beiträge: 711
Registriert: Di 04.Feb.2003 18:45
Kontaktdaten:

Re: Fernthermometer 1700 GT

Beitrag von Webmaster Matthias » So 19.Mai.2019 21:23

Hallo Heinz,
grundsätzlich nehme ich nicht an, dass man das damals bei Glas gepaart verbaut hat. Von daher würde ich ggf. auch einzelne Teile tauschen, ohne mir Sorgen zu machen.
Da ich bei meiner Limo jedoch der Sache nicht getraut habe und befürchtete, die Anzeige könne zu hoch sein, habe ich einen kleinen Laboraufbau auf der Werkbank erstellt. Labornetzteil mit fliegender Verkabelung. Geber in einen Topf mit kochendem Wasser. Dann Temperatur ablesen. Sollte knapp unter 100 Grad liegen..... wenn Du nicht gerade auf Meeresspiegel wohnst. Dann weißt Du es ganz genau.
Viele Grüße
Matthias
Webmaster vom www.glasclub.de .
Selbst Besitzer (und Fahrer !) eines 1951er Goggorollers und eines 1968er 1700 TS.

Glas Heinz
3
3
Beiträge: 36
Registriert: Mi 30.Nov.2016 22:24

Re: Fernthermometer 1700 GT

Beitrag von Glas Heinz » Do 27.Jun.2019 04:25

HALLO AN ALLE FERNTHERMO-iNTERESSIERTEN,

mein altes Set (Fühler und Instrument (Armatur) funktioniert wieder.

Der Fehler war ein Übergangswiderstand (Korrosion) an einer Verbindungsstelle.

Ich habe zunächst nur alles blank gemacht ( auch die Überwurfmutter im Krümmer) und mit Rostlöser/ Kontaktspray wieder eingesetzt und alles funktioniert wieder - das alte Prinzip.
Danke für alle Hinweise,

Glas Heinz

michael1342
Glas-Club Mitglied
Glas-Club Mitglied
Beiträge: 37
Registriert: Di 20.Sep.2011 08:36

Re: Fernthermometer 1700 GT

Beitrag von michael1342 » Fr 28.Jun.2019 06:36

Hallo Heinz,
Danke für die Info. Es ist gut, nicht nur Problemdiskussionen zu lesen, sondern auch die Lösung zu erfahren.
Allerdings ist die Ursache nichts Neues. Die meisten elektrischen Fehler in unseren Fahrzeugen sind Kontaktprobleme.
Abhilfe gibt es nur mit einiger Handarbeit. Kontakte, Crimpungen, Kabel sollten ohne Korrosion oder Bruch sein.
Schützen kann man die Kontakte mit Vaseline. Das ist säurefrei und verhindert Korrosion für lange Zeit.
Gruß, Michael

Antworten