Zündfunke M200 V Noris gesucht

www.alte-roller.de:
Das Goggo-Roller Forum.
The Goggo scooter forum.

Moderator: Matthias aus Hohenlohe

Antworten
Woistderzündfunke
2
2
Beiträge: 2
Registriert: Do 11.Feb.2021 21:19

Zündfunke M200 V Noris gesucht

Beitrag von Woistderzündfunke » Fr 12.Feb.2021 14:59

Hallo
Restauriere gerade die Reste des Goggo Rollers meines Vaters.
Habe leider keinen Kabelbaum.
Es ist wohl eine Noris Zündung verbaut. Es kommen drei Kabel aus der Zündanlage nämlich rot, schwarz und blau.
Die Daten Sammlungs CD hat mich nur insofern weiter gebracht dass wohl rot an Klemme 1 der Zündspule gehört.
Gelb was an den Pluspol der Batterie gehen soll habe ich nicht??
Was kommt denn an Klemme 15 und was brauche ich sonst noch alles um einen Zündfunken zu bekommen???
Funktioniert das System auch ohne Batterie?
Vielen Dank für Eure Hilfe
Mario

Woistderzündfunke
2
2
Beiträge: 2
Registriert: Do 11.Feb.2021 21:19

Re: Zündfunke M200 V Noris gesucht

Beitrag von Woistderzündfunke » Sa 20.Feb.2021 22:48

Also hab einen Funken gefunden :D
Wenn es Jemanden interessiert....
Also rot vom Unterbrecher geht an Klemme 1 .
Zudem habe ich eine 6 Volt Batterie angehängt.
Minus an Masse , Plus an Klemme 15 der Zündspule.
An Klemme 15 habe ich auch noch das blaue Kabel aus der Zündanlage angeschlossen.
Keine Ahnung ob das so gehört, aber es funkt.
Hoffen wir , dass es demnächst auch noch knattert...

Webmaster Matthias
Site Admin
Site Admin
Beiträge: 730
Registriert: Di 04.Feb.2003 18:45
Kontaktdaten:

Re: Zündfunke M200 V Noris gesucht

Beitrag von Webmaster Matthias » So 21.Feb.2021 09:15

Hallo Mario,
das klingt doch gut. Ich hatte mal an meinem Roller geschaut, das ist aber ein 125er Motor au 1951 und da würde ich nicht behaupten, dass das genau so ist. Da ist nämlich keine Batterie vorgesehen.
Viele Grüße
Matthias
Webmaster vom www.glasclub.de .
Selbst Besitzer (und Fahrer !) eines 1951er Goggorollers und eines 1968er 1700 TS.

Antworten